Authentication service offline
Incident Report for Hubware
Resolved
The bot UI show a red box notifying a credential error.
- Issue notified by makershop at 08:29am CET on Sept 25
- Issue resolved at 10:11am CET on Sept 25
- Root cause of the issue: deployment on Sept 22 at 10:28am CET
- First error logs on Sept 22 at 10:29am CET
Posted Sep 25, 2017 - 14:00 CEST