Bastion server connections timeout
Incident Report for Hubware
Resolved
All the API are now 100% operational.
We restarted one of our services and we scale-up our server capacity waiting for further investigations.

25% or our server replicas were operational, the incident impacts were limited.
Posted Dec 29, 2017 - 17:29 CET
Investigating
Some users may experience delay or timeout for API requests.
Posted Dec 29, 2017 - 17:06 CET