Service outage
Incident Report for Hubware
Resolved
The incident is now resolved.
The database was slowed down by maintenance operations.
Posted Jun 21, 2018 - 15:23 CEST
Investigating
We are currently investigating this issue.
Posted Jun 21, 2018 - 15:10 CEST
This incident affected: Bots API.